Patch 10.9985 - 10/17/19

Were rolled out a patch this morning.

  • Fix for the desyncs being caused on server and client
  • Fix for certain class items showing up during dragon racing (EX: Musketeer Lifewell orb, netgun, etc. showing)
  • Attempted another fix for Boss 1 leashing inside the Ancient Temple dungeon
  • Lowered some attack values on new lvl 30 bosses to be more in line with other dungeon bosses when doing shard dungeon runs
  • Fixed “Stuck Combat” button, should now work as it did before
    • We fixed an underlying issue that we think may of also been causing the stuck combat bug in the first place so feedback on this would be greatly appreciated (You can continue to use the in game bug reporting tool for these)
      We had to revert this for the time being due to it creating leashing issues in dungeons.
  • Updated some weapon and mount icons
  • Attempted fix to prevent monsters from disappearing inside the Abandoned Cave dungeon when fighting around the mining carts (Monster should now just path through the carts)

– Some things we could use feedback on in the form of the In Game bug reporting tool –

  1. Anytime the Ranger “Critical Spots” are not clearing properly and sticking around even after being hit.
  2. Anytime you are stuck in combat from PVE combat
  3. Anytime you still get desyncd (We believe our fix should hopefully solve the majority of these but would like to track them all down)
  4. Anytime you see VFX stuck in the air not clearing properly (Runemage spells, Musketeer effects, etc.)
  5. Anytime you get a hard crash (Orbus application shuts down on its own and brings you back to desktop of Oculus home for quest)

– A few things we will be working on in the near future include the Tinkerer profession, Player House Customization, Valve Index controller positioning, Scoundrel Ultimate re-work, Player resurrection re-spawn timer not showing properly, Crashes and any desyncs still around. I do not have a time frame on any of the items above but wanted to let the community know what some of the things we will be working on soon. There will be a blog post next week going in depth into the upcoming content as well as announcing when the Tinkerer profession and Player House Customization will be released.


Great patch! Much excite.

Thank you.


For reporting this bug, I assume you want a copy of the output_log and combat_log sent to [email protected] ?


This is a great update, hopefully this patch achieves all it meant to. This really is fantastic, i am glad to see focus turned towards stability which is this game’s #1 issue. I can see some major issues were tackled in this patch, thanks a ton.

Good stuff! Looking forward to checking out the changes.

Send your output log to to [email protected] if you get these. Thanks!

1 Like

Quick response to issues. Thank you

I play on both the rift d and the quest and it crashes pretty frequently on the quest. I just did a factory reset on it over the weekend and it seemed to make them happen less often. Are there any output logs that I can send you from the quest? If so do you know the directory it is stored under?

Look forward to the update. It looks good.

PS-any work on that rain indicator on the quest :wink: :slight_smile:

Had that about 5 times on my 30min break today I didn’t realise the report tool would report that as you have to reopen the game, will send next time (probably monday)

This boss just leashed, again, for us, but not as often as formerly, only once outta many tries.
And - the very first time I ever saw it - the Airship Last Boss reset in the middle of the fight, when he almost was down for no reason whatsoever (which ruined our lvl 9 shard; the tank was standing directly in front of him, tanking, I just rezzed some dmg dealer who was also close, but should not cause any issue… really, never ever seen something like it).

Sent Bug Reports ingame for both dungeons.

nice work guys

1 Like

Our group also had mobs leash when people rezzed but only happened twice so might be something bugged but can’t say its more than a suspicion currently.

1 Like

Ok, we’ll look into it. May have had something to do with the out of combat button fix is my initial guess


Hey guys! Fairly new to the game but it crashes frequently on quest (My fathers and mine alike). Also sometimes we dont see or hear each other and get disconnected often. We live in Germany and have both good wifi, rooter in the same room for each with 50mbits. Are the problems relatet to the patch or do germans have poor connection in general because of the servers? Anyway GREAT game. We would love to play more but have a very hard time at the moment.

Hi, welcome! So most of the Quest crashes, as far as we know, is related to memory - basically when you load a certain amount of details (e.g. other players, NPCs, monsters, environment) it takes memory and eventually goes over the limit on Quest and crashes. With the scale of Orbus and the amount of props/people/monsters we load in its a balancing act to ensure good performance as well as trying to keep the play experience as close to PCVR as we can.

We are investigating and hope to have a way to track the memory usage better in the near future so we can continue to improve performance, but if you can let us know any situation where it happens a lot more, or even if you find a way where it reproduces every time, that would be really helpful too so we can debug exactly what’s causing it.

Thanks, and sorry for the issues. We’re working on it.

Edit: On a similar note, some games when played don’t clear the memory properly on the Quest, so some players have had good luck with completely closing down the quest (not just putting into sleep mode but completely shutting down) then re-booting and launching Orbus then to ensure any of the previous apps have cleared the memory they were using.


We just deployed a server update that hopefully fixes this. It should apply to new dungeon instances.


Thank you for clarifying! I will look out for situations where it drops out. Is not hearing or seeing each other also because of the memory or is this server related? Sometimes i have a latency between 300 and several thousaind. But often it works just fine. As i said, located in germany.

We rolled back the out of combat button fix due to some issues and will get a proper fix out later.

1 Like

Not seeing each other is likely due to being in different “shards”. If enough people are in an area, the server will split them into two separate copies of the area to improve performance. If you’re in the same area and can’t see each other, that’s most likely. There are two ways to make sure you are in the same shard:

  1. Stay in a party with your father - you’re always put in the same shard as your party members when you switch instances (going through doors, changing zones, etc.)
  2. Manually transfer to the other person’s shard. Go to menu --> three people icon --> shards --> if there is more than one listed, chose the one that isn’t green. That’s likely where your father is.

The not hearing each other is a bug that is being worked on right now. It is not exclusive to the Quest - it’s exclusive to Orbus :slightly_smiling_face: A lot of groups will use Discord for voice chat for this reason (there’s a link to the Orbus Unofficial Discord in the Community Resources thread). On Quest, I know some people will use their phone for discord and use a separate set of headphones for that (since they can’t run two apps simultaneously).