Problem with download

I downloaded the game yesterday, now im trying to somewhat download last stuff and an error messagge pop ups while downloading vrclient_Data/globalgamemanagers. It says, ERROR: Unable to download correct file after multiple attempts. Couldnt update to vundefined

1 Like

Yeah i havent been able to download it at all today. Just a few files. The team is aware and looking into it though.

i experience the same issue, i played for an hour or so and then i got the same error message when i tried to come back online

Im redownloading the whole thing

i tried that and it still wont work for me

Same here with a fresh download.

I believe they’re looking into the issue.


It’s slow, but working now.

Same here he fixed it now, to some level it seems

I’m continuously getting the following error:

ERROR: Unable to download correct file after multiple attempts. Couldn’t update to v1.05

It stops on the same file:



Yeah we were just deploying a new patch, try again it should work now.

Seems to be working now. Link Start!!

Is it going to be about a 1GB download every time a patch goes out?

Unfortunately yes right now. I think I mentioned this in another thread, but Unity is not very good at building the “same files” even if you don’t change anything. Upon further investigation it turns out this is due to a thing called Static Mesh batching which is where it combines a bunch of things together at build time but apparently doesn’t do it the same way every time which results in different files.

I didn’t have time to fully investigate it to see what we could do about it before this test started but hopefully before the next test we’ll have a better system figured out.

I’m not planning on doing anymore patches tonight, but there will probably be one in the morning.

Bummer! It takes me over night to do the 1GB :stuck_out_tongue:

Guess I’ll mostly be watching videos about this one!

Thanks for the update! You guys are awesome!