Secrets of Mugwood Climbing Feedback

Hi, we’d like to get some feedback on the climbing for MSP #1, how it feels, is it comfortable? What about the hidden areas you can access, how do you like them and would you like to see more of them? etc

1 Like

I had some issues with my left controller not registering/grabbing anything while climbing, sometimes it worked, sometimes not; did some climbing with my right controller, only, because of this.

Other than that I like the climbing alot, it feels a bit like other vr climbing games I played and makes the map more interesting; and I hope there’s places coming to the overworld (for non-dlc users and dlc-users alike) where we can use it, soon.

I liked the climbing also, it felt pretty real.
Would it be possible to put a physical invisible block in front of the character so that I don’t end up too far in the mountain it’s self and the screen starts going black? I am essentially going up on an angle I guess. Other than that, I love it!

more features is more fun
i love it : p

This is working better after restart now… vines are fine, however I now tried climbing a vertical rope and it felt reaaaally slow and exhausting; if you don’t have ape-arms this will take a while, moving forward only centimetres or it feels like it; also, my hands were on the rope (yellow) all the time and I apparently fell down, tried again, fell down again then did not bother anymore cuz I did not know what I did wrongly.

What I dislike about climbing, you invest all these efforts and end up to find… nothing… many times. I mean, there could at least be harvestable plants or mobs or such at the end of the journey? I miss harvestable plants in the whole dlc btw, there’s too many areas which look empty, because they are, specially those which are accessible by climbing.

1 Like

Which headset are you using? We can do some more testing and see if we can get that to happen on the ropes. Sorry for the issues.

With regards to the lack of things at the top, that’s a fair point - many of these are quest areas and some may be treasure hunt areas, but we’ll digest and think on that feedback.

We can investigate a solution like this if it seems to be a common issue, is there a specific vine or zone you’re having this issue more, or is it pretty much all over?

Since you have full freedom of movement, you should also be able to “push” yourself away from the wall, but is that inadequate for you?

I am on a Rift S right now - as for most being quest areas, I figured, but that makes the dlc a one-time thing, mostly.
Why come back after finishing quests, so far I only see the incentive to go to dlc-areas after that if you wanna grind red mobs or farm the 2(?) dyes. Some harvestable plants and ores, no matter if these are those of the overworld or not, would make it less empty and be one additional incentive to go there.

Also, the acorn-event is solely for a quest, apparently - I did it before I had that quest and got nothing… if it would just give out xp like the overworld-events, no matter if you have the quest or not, it would make this one (and the following, moonflies etc.) replayable, too.

Honestly, I tried it again and after a bit of practice, I can keep it straighter. And yes you can wiggle back if you go too far in. I would say we can forget about it :slight_smile:

Really Like The climbing mechanic. But the biggest flaw for me with it for me is the Locomotion Setting. If you have “Teleport only” on you have to switch to “teleport + slide”. Otherwise your are stuck every time you climbed something up or climb down. Also had Problems to click the Climb down button with “Teleport only”. Switch to “Slide” move a bit and that you can clib down. With Teleport only your often Stuck with a useless button.

Hi, could you elaborate on this one? Can you let me know which headset you’re using and where you were trying to climb?

I got in game this morning to test this out and didn’t seem to run into issues climbing up or down, but we want to investigate it further.


im on the vive. It happend in the Tinkerer shop and on every Other spot in Mugwood that I tried. If “teleport only” is on while shrinking it changes automatically to “Slite + Teleport” without changing the Setting. So to set it to “Teleport only” while Im small I have to change the Setting back and forth.

So If I climb something up and want to go down again I click on the “Climb Down Button” I get Teleported down. But From their I dont have any Blue Field to Teleport to. If i Still Try to teleport (Even though My Teleport Line is Red) I just get Teleport back up Where I was. So I have to change my settings to “Teleport + slide”. Only then I can move after clicking the “Climb Down” button so I can get back down from the top. Otherwise I would be stuck on the top.

I’ve been stuck multiple times after climbing or hitting the climb down button after the screen fades and comes back. I’m on a Quest. I submitted a big report in-game the last time it happened. I climbed up the vines and when the screen faded back in at the top, I couldn’t move. I use the left stick to slide. I couldn’t budge. I used teleport to see if it would let me go anywhere but only got a red line. I had enough space in my room to walk back to the vines and I clicked on the climb down button. It took me to the ground but I still couldn’t move. I logged out and back in and I found myself hovering in the air halfway up the vines. When I looked straight up, the world darkened and I popped came back at the ground. Still, I couldn’t move. Only option I had was to use the button to go to the graveyard and take the hit on my gear. Once I came back, I was moving fine.

I can also confirm having my left hand not being able to grab the rope sometimes. Seems hit or miss, but with the few seconds you have to grab back on, I can usually grab again with my right hand when it does that.

Thanks for letting us know. We’re gonna keep investigating that, have you found if it happens pretty consistently or it happened only once in a while?

The automatic sliding issue just got fixed in the new patch that just went out as well. Thanks for letting us know about it.

Oops. I saw the email and replied to that. Didn’t see it was a notice of your post here and to reply here.

I’ve only played the new area a little while. (About to jump back in there in a bit.) Out of the 6 times I’ve tried climbing so far, 3 times got stuck and once, I couldn’t move but was able to teleport back up to the top (when I looked up from the ground, I could see an area I could teleport above me) and doing that freed it back up. I didn’t document that because it seemed like a one off fluke and I didn’t know how to replicate.

I am in game right now and I’m stuck again while doing some tests. At first, it looked like it wasn’t happening anymore. I climbed up and back down about 10 times. Only thing I noticed was a stutter when I started sliding. I would move, stop for a split second and then move again. So my next test was to climb to the top and before sliding, I tried to teleport. I cannot. The line stays red. I can slide, it will stutter and then continue moving. I stopped and tried the teleport again and it was working again. Next, I tried climbing back up again. I opened the menu before moving to see if settings change. I was still on teleport and slide. When I got out of menu and tried walking, nothing. I cannot slide or teleport so I’m just sitting down on top of a rock right now. LOL! I’m going to continue trying different things while I’m in this position.

I noticed while stuck I couldn’t even grab the micronizer on my left hip, map on my right hip or compass. I physically walked to the climb down button and clicked it. While I still couldn’t move or teleport, I could grab my micronizer again. I held it so I would grow to full size. There, I could move so I shrunk back down, which takes me back to the starting spot. I walked off and started climbing another vine (because I need the last pink glowing orb up there) but as soon as I got to the top, stuck again. I’m available anytime to meet in game and replicate it for you if that helps. Thanks for looking into it.

Do you remember where on the map you were experiencing these? We’re looking into it and maybe it’s something that varies a bit with each cliff/climbing area.

I’ve circled two of spots where it happens to me the most. There’s also a spot just west of the town where you pop in at Mugwood. It’s happened at the second level of vines.

In the pic, I can consistently recreate the problem at the vine circled near the bottom of the map when climbing or coming back down. The area at the top left corner locked me up the first time I climbed it then worked the second time but then I was stuck coming back down. I’d just use the micronizer to get out and go back in.

This picture was when I climbed back down from the vine at the top left corner of the map can got stuck. Only place I could get a green line and show a spot to teleport to was high above me, although it still wouldn’t work when I tried. If I log out and back in, the intro screen where you see yourself and the button to go back into the game, I was standing far away from it. I had to reset Oculus to bring me back to the spot in front of the buttons.

Hope this helps! Thanks!