Sound issue on Oculus quest

When I join a party to do a shard I use my Bluetooth earpiece and set the master volume to zero. When I finish all sound on the Quest is muted even after I quit OrbusVR and start any app that I have installed. The volume on the Quest is up to nearly full. There is still no sound on any application even after I set master volume to max in OrbusVR after starting it again

This seems a strange issue as it starts on OrbusVR but then effects every application on the quest. The only way I can get it back to normal is to re-boot my Quest.

Is this a known issue and is it the Oculus firmware or something in OrbusVR?

Hi, I don’t have any answers for you, but hopefully someone can answer if they’ve used Bluetooth with it.
I would say given that it affects every other app you start that it’s unlikely it would be an issue on the Orbus side, since Bluetooth is notoriously finnicky in general.

Sorry I should have explained I use my Bluetooth earpiece to connect to voice chat on my mobile phone not the Quest. That is why I turn the master volume down in OrbusVR audio settings as this seems an easy way to to turn off in-game sounds and prevent echo on the discord chat.

I set my in-game to push-to-talk when I am on discord, this way, I can still talk in-game if I need, but it avoids the echo’s and stuff.
I would agree with Mathieu, Orbus is not likely the issue but Oculus. It does seem strange that Orbus trigger’s it. Maybe your quest is running out of resources and some bugs manifest themselves in this condition? Anyway, I guess more troubleshooting would be required to get to the bottom of it.

1 Like

I do that frequently and got no issues at all, interesting… I will try next time I get my hands on a quest, but this setting should really not affect anything outside the app.

1 Like

Just what I thought but even the menu sounds on the Quest are gone after. It’s as if turning master volume down to zero in OrbusVR makes the quest mute all sound…

The strange thing is if I turn down ambient, SFX and sometimes else and that is fine. I just thought it would be easier or set the master volume to zero but this causes the above issues.

As to resources. My quest is rebooted ever couple of days, it is the 128Gb version and is half empty.