Alpha Test Feedback Thread: Closed Alpha 3

That fixed it. I couldn’t abuse it! Darn

Hello, I can’t seem to be able to update the launcher 0.3:

Checking files for latest version… vrclient_Data/level0

ERROR: Unable to download correct file after multiple attempts. Couldn’t update to v1.18

Yep you just caught it right in the middle of me pushing out the patch, try now it should work.

Also the new patch is out and so Launcher 0.2 and Launcher 0.3 should both work now. I still recommend updating to 0.3 when you get the chance. Thanks!

don’t feel dumb. I still had .2 and thought I could just patch it 8-( . downloading .3 now.

You can as of now, Tab. Just launch 0.2 and the get the latest patch and it will work.

Ok I’m in. But the world seems empty: no players, monsters or npcs.

haha. already deleted and started the download. no prob. for me I got good net.

Hmmm…is this a brand-new character, or one you played in a previous test? If it’s a previous test character, try doing the Bug Fixer -> To Graveyard option and see if that does anything for you.

Ok it worked. Thanks!

Just FYI we’re tracking a known issue currently where Lifewell doesn’t seem to be working for Musketeers.

Anyone else getting Hi Latency and disconnects? I had no problems a last alpha. Already rebooted my Router/Modem no help.

Try using the Connection Type “Alternate” box in the launcher, and see if it makes a difference.

The Lifewell orb should be working now.

Did that alternate connection type do anything for you, Joel_S?

We just did a quick soft reset to make a modification to the XP formula. Previously it was a little too generous with XP for large player groups. Now the base XP gain for groups is a little lower, but at the same time the max chain XP bonus you can get in a group has increased to 160%.

Generally speaking, with the Alpha XP bonus enabled, it should take an “average” player around 5-6 hours to get from Level 1 - 8. In a really good group, you can get that time down to around half that, so 2-3 hours. However, it seems like some people were doing it in more like 45 minutes, which is a little too fast for our liking :slight_smile:

Solo XP gain rate is exactly the same.


I’ve had a quick run and got my musketeer up to level 4. I’m loving the new mechanics so far.

I kinda feel that the orb regen on the musketeer super is a bit short, but that could be just me. I think I only had enough time to get two or three orbs fired before the super was over.

I noticed a bug where I would be stuck in combat and constantly lose health at a slow rate. Suiciding and respawning at the graveyard fixed the problem. It’s only happened once to me though.

Pathing still needs work around the farmstead at the start. In particular, the fences next to the farm buildings at the first spawn area stop pathing from either side. There are a couple of mobs inside the fenced area that can only be attacked after teleporting in right next to them (not advised when you’re the same level as them :stuck_out_tongue: ).

That’s my two yen for the time being. I’m off to sleep now, but I’ll be back on after several hours for some more fun and games.

Warrior sword and shield occasionally won’t block/stun and combos have no effect (provoke won’t aggro) fixes by putting away aND regrabbing. Everything else is mint

After I posted connection been stable. I’ll try if I have probs again and let you know!

So I’ve definitely seen the block/stun not working thing, but what do you mean by the combos having no effect? Is it that the slashes look correct to you and then you just aren’t seeing the purple ‘explosion’? Or…?

Loving the musketeer so far. Just dinged 8. The only issue I found so far was the grabbing of the orbs. I miss grabbing my orb a little to frequently. I find quite a bit of stutter and see no latency meter above my exp bar, so I’m thinking its not my connection. Will log in under alternate to see if that helps. I had trouble grabbing my compass as well. I had to put my weapon away so I could reach it with my right hand. I tried porting with my mage and found I was still getting resurrection half the time and would port me to wrong location quite often as well. haven’t really tried combat with mage yet. Will give more feedback with more play.

Yeah the damage is there but no hamstring, aggro gain, or cone attack. Also. Just beat the sub boss in the dungeon. One member got 3 drops all different classes while the rest of us got jack. Is that a slim possibility or a bug?