Beta 3 Minor bug Thread


#21

You guys forgot to make this little cube invisible.


#22

Got it fixed thanks////


#23

Thanks, we’ll look into it.


#24

I wondered what it was xD I tried my critter gun on it and grabbing it… nothing worked


#25

Noticed this about the Selfie Bot, the ‘mirror’ image in the bot screen (black area of the illustration) is ‘flipped’ so your toon if on one side, is reflected on the opposite side.


#26

It’s the location you popup at when you teleport there :stuck_out_tongue:


#27

Quests are not appearing in my book, but if I go to the questgiver, they say I have taken them.

Also, when switching around from musketeer/bard/paladin, I ‘lost’ one of my musketeer orbs in the furthest right bard slot and had to switch back to bard to find it.


#28

They’re actually in the menu now. Inventory, talents, quests. There’s a third tab.

I didn’t notice either! :sweat_smile:


#29

yep, the guys pointed that out to me a few minutes ago :rofl:


#30

Also I’d like to add I love the new sky box and storm clouds. However not to be to picky but visuals for me are a big deal, and when the storm clouds come they should block or be in front of the moon and stars.


#31

Please fix

EDIT:

Please fix 2.0


#32

I was totally p*ssed over this for over one day… if you don’t expect it you can easily overlook this new tab. Perhaps at launch there should be a page in the book for a while, telling older players where to look now.


#33

Minor Bug, after finishing Second Chance Dragon Race it placed me high in the air, no teleport options, I only could go back to the ground with the pala-hammer:


#34

Aren’t we supposed to get some gear from the cache that we get when we defeat the final boss of the dungeon, or is it supposed to just be a few pieces of basic loot?


The Cache contained: 1 Blade Cactus, 2 Runemage Reagents, 1 Brick major dye & 1 Giant Growth Potion


#35

This has been a problem ever since I started playing orbus


#36


#37

Shaman has what appears to be a bug. If you put a weapon behind your shoulder and push the grip button then your tool belt dissapears. Repeating the process turns it back on. I actually like this personally but it does seem unintentional.


#38

Excellent job Dev’s. As always I am very impressed with the work. Here is what I have noticed.

1.Dungeon is very buggy. Various groups minions were constantly resetting making them impossible to kill. On two separate runs, my group was unable to kill the last boss after a wipe. After we returned to the final boss after the wipe it would not aggro to anyone or take damage.

  1. In the new zone, specifically the one with floating ice balls, my musketeer’s orbs would not register when aiming at my feet while moving. It did not happen in all locations but it occurred more near areas where creatures / resources could be found below the ground.

  2. After drinking a giant potion and returning to the normal size, my belt tools were reduced in size as if the scaling never reset to keep normal proportions to size.

  3. My Musketeer orbs consistently shoot though flying creatures that are within 15m (it also occasionally happens when trying to hit players, but this usually occurs when aiming at someone over 25m away). I think it is mostly due to the location of hit boxes, but it is irritating watching a gravity orb pass right through the middle of a creature and not disrupt its casting. This could also be due to my aim or perspective, but visually it looks as if they should have registered a hit.

  4. Have had issues where you can not interact with the menu. You can lick on items but they will not move be equipped or be broken down. I also have a red dye that I can not put into my home chest nor will it let me use it on a piece of equip. I put it into my chest, it disappears and 5 seconds later it appears in my inventory again.

  5. The event near Highstep will “activate” without a beam indicating it is active or was about to activate.

  6. There are still times that lag is occurring especially during events. It is not too bad but it is very noticeable. The events are very popular and a good way to gain materials and xp which I can foresee drawing large crowds and possibly causing issues once Reborn is pushed to the masses.

Overall, VERY good work!!! I can not wait till the full release.


#39

This happened yesterday and I used my last 8 reagents before I realised what was going on, and now it just happened again but I noticed what was happening so stopped clicking the location on the pillar.

I was at one of the highsteppe teleport pillars and trying to teleport to Knight’s Fort and it will use a reagent up without teleporting you anywhere, I just teleported to Crystal Cave instead and tried to teleport to Knight’s Fort from there and it’s doing the same there, I sent the log using the launcher

Just ran there from Crystal Cave teleport pillar and you can teleport out from Knight’s Fort, just not to it, only have 16 reagents so can’t test the rest of the pillars just yet


#40

If you need reagents, let me know. I don’t plan on playing the beta anymore this test.