Cannot Age Potions

I have been unable to age any potions, including healing potions, even after relishing several times. I placed 6 different kinds of potions including healing inside the potions chest in the basement and after around 72 hours nothing changed for any of the potions, so I took out all of the potions and put back in 5 healing potions and left them in for 72 hours but they never aged either. After that I took them all out and put them all individually into 5 seperate slots hoping that would work, they have now been in there for several days and they still haven’t changed. I was able to age 10 healing potions and even over age one potion a couple weeks ago without a problem but now nothing is aging. Is this an intentional change to the game or am I experiencing a bug? I haven’t seen any other posts on the forums about this problem.


Noob here what do you mean age the potions?

It means to put your potions in the basement chest for a bit of time and they turn into better potions.


I thought that was cosmetic for decorating purposes YOU JUST BLEW MY MIND.


Must be a bug. I’ve been able to age potions just fine

How long does aging a potion take?

It’s different for every potion and devs want you to experiment to figure out the time for each. 72 hours is longer than needed for healing though.

Aging rack is tucked away in a back hallway in the basement. When you put potions in the chest they will appear on the rack behind it.


I have this problem too, this is a bug, make sure you relog in front of the rack. This usually fixes it for me and when I log back on my potions are aged. I always relog everytime I look at my rack if potions are suppose to be aged and they are not showing aged. Also, sometimes if I just touch a potion in the aging rack, it will become aged (provided it is past the aged time).

Hope these help until they get the bug fixed.


Just as a heads up for all of you I am actively researching this issue. I have tried and haven’t been able to recreate your logging trick to force aging Johann. Any additional information those experiencing this issue can provide would be appreciated. Thanks!


Is this something where you’ve been in your house for a long time and then you re-log and they are aged? Or are you saying that literally you walk in the front door, go right to the potion rack, they are not aged, then if you re-log in and out they are aged (if they should have been)?

The second option. I will walk in my house go to the aging rack and relog and the potion will be aged. I have had it also happen if I hover over the potion and then it will become aged and will start glowing in the rack.

1 Like

Have you ever had it to where you opened up the actual chest and the potion inside wasn’t listed as aged and then you logged in and out and it was?

I guess I’m wondering if this is just a display bug where the Potion Aging Rack itself isn’t updating to show the correct 3D model or something.

1 Like

I can’t remember. I have a ton of potions in my aging rack right now. They will all be aged next week. I can try that out and let you know early next week.

Okay, sounds good. We have Damage doing some investigating on our end too but yeah let me know what you see in case we don’t have it figured out before then.

I haven’t been able to get them to age by reloging either whether it is in front of the chest or outside of my house.

Have you tried hovering over the potion?

Lol ya, how else would I know what the potion is?

The reason why I ask is typically aged ones glow so you can look at your aging shelf and see that it has been aged without clicking on it. Sometimes when I click on it, it becomes aged.

1 Like

I was able to age some healing potions, and overage some others, but then I put a variety in the rack (body lantern, ithicac, fishing, runesight, giant growth) and after 4 days (5 for ithicac) none of them have aged. I don’t know if any of them were supposed to, though. Relogging doesn’t change anything, though I usually log out in front of the rack so I’ll remember to check it.

edit: aged a healing potion to test, so I guess it is working for me and those potions either don’t age or just take longer.

I just logged on today and all of the potions were over aged. :confused: I never saw them as aged potions like the last time I aged them. They were just normal healing potions for a few days every time I checked then they suddenly changed to over aged healing potions.