Can't hear other players

I’m playing using an Oculus Quest 1 and I can see other players talking to each other with the speaker above their heads, but I can’t hear anything from them. I’ve restarted the game and rebooted the quest several times but nothing is working.

Try holding both menu buttons (usually B?). It’s the global mute function, which you may have accidentally activated.

I tried that and I got the blue effect under my character and nothing seemed to happen.
I’ve looked through what seems like every post about this issue online and none of the fixes seem to work or apply to me since I’m not using a PC to play.

Had the same issue. In my case, it fixed after restarting the game (it happens fairly frequently for me and a few others have had it happen).

I am going to assume you went into your audio settings already and turned voice off then back on.

Reinstalled the game and made sure it had microphone privileges when it asked, voice chat seems to be working now! My brother installed the game originally so my assumption is he may have turned it off upon first launching the game and that disabled voice chat.

2 Likes

Grats on it working. Is there no way to change app permission settings without a reinstall?

I would imagine that theres some settings you could access before you open the game that lets you change permission. Since my voice chat has started working, I haven’t had any issues with it turning off again.

According to the Oculus website:

On Oculus Quest, permissions can be managed on a per-app basis from your Oculus library by:
Navigating to the app in your Oculus library.
Selecting the dotted icon to open the app's menu.
Selecting 'permissions' from the drop-down menu that appears.
This will load a 'Permissions' UI that will allow you to toggle on and toggle off permissions on a per-item basis for each app.  

Just for my own future reference if somebody else runs into the same problem. :slight_smile: