[Help] No sound in game steam version Oculus Rift

Hi Guys,

I just got Orbus off of steam. When I start it on the login screen I have sound(I can hear music playing), but when I enter game all sound is gone. When I quit the sound comes back. I have found this issue in 1 other game but not sure why it happens.

What I have tried
Changed audio setting in steamVr to use rift headphones
Set rift headphone as default on pc auto settings
disabled all non rift audio drivers in device manager
set audio to mirror in oculus settings.

When you are launching the game are you using Steam as the platform and letting oculus vr launch the game or are you using steamvr to run the game?

Hi Robert,

When I launch the game I have Oculus platform started I open steam click the VR button to start steam VR then I launch Orbus from the main steam window using the mouse not from inside the headset. Should I be starting it differently?

Try opening the game normally through Steam (not through SteamVR) from your library and see if that helps. Also, I believe it should add an entry to your Oculus library once you’ve run it once, right? Try opening the game from there as well and see.

You can also open the game from SteamLibrary\steamapps\common\OrbusVR/vrclient.exe directly without needing Steam to be open at all.

No go. I did notice that if I make my speakers the default audio device on my pc when the sound cuts on after login i can hear the sound on my pc speaker

Hey Diamond,

Sorry to hear that you’re having issues with that.

To go back to your original post in the thread, so you’re saying that when the game starts up, you do hear audio on the Login screen via your Rift headphones while the headset is on, but then once you actually enter the game and login on a character, the audio stops?

Have you played the game previously or is this your first time?

Correct. I did find that the pc speaker audio works after the game is logged in. I disconnected my Rift headphones and hooked PC headphones directly to my computer and I can get audio through them in game. It seems to be specific to the Rift headphones. I will just use my pc headphones for now, but it would be nice with the built in ones as they are not bulky.

I am also having a similar issue. When I enter the game either through SteamVR or Oculus I get sound. After I travel for a bit at random points I lose sound and cannot get it back until a full restart of the steam and oculus client.

Just throwing it out there when I was grouped and there was constant communication between group mates the sound never dropped. It only seems to happen when I am quite and playing solo.

I am on windows 10
Oculus Dash Beta
Tried a start through steam and oculus home

Have you tried running the game without the Oculus Dash Beta and seeing if that still occurs?

Any fix for this? Just bought the game too and have same problem.

Just bought the game having the same issue as well. Works completely fine on the login screen but once inside the audio cuts out.

Did you buy it on Steam or the Oculus Store? And are you running on the Core 2.0 Beta?

I bought it through steam, I tried launching it in steam VR, oculus home and normal steam. I’m not running on core 2.0 beta, still on classic.

All sound? So you don’t hear any background music, sound effects, etc?

Is it possible your Audio settings are somehow messed up? You might try playing with the Master Volume slider in the Player Settings menu and see if that fixes it for some reason. Just press your menu button on your controller, then go to the Settings (gear) icon, and then the Audio tab.

If that doesn’t work let me know and we’ll try something else.

Sorry for the trouble!

I tried fully sliding all audio settings to the left and sliding them back to the right still nothing.

It seems to stop all sound across my system when I login to my character. I tried to play a video from my browser and there was no sound. I go back to the login screen all sound returns. Checking the audio mixer it looks like there’s sound being played but everything is just silent after logging in.

Okay, let me send you a PM.

Just bought the game on the oculus platform, no sound as well. Sort of kill the game immersion, and I am a big fan of good old EQ.

Are you having the same issue where you are getting sound in the login screen but not in the main game? Or no sound at all in the login screen either?

Same issue, sound at the login screen (music and all), then silence… Using the beta build, will try to revert to the normal oculus build to see if it helps.

Ok switching back to the normal oculus build solved the problem, the compatibility with the beta looks bugged though.