January Stress Test Feedback


#1

This is the thread we’ll use during the test tomorrow to keep everyone on the same page. If you have questions during the test or run into issues, post here. We’ll also let you know in this thread if there are any issues we’re having with the server, if we need to do a restart or pause the test, etc.


#2

We’re about 1 hour out from going live!

See you all in a bit!


#3

Servers are up! Here we go!


#4

Around 40 people online so far. Let us know if you’re running into any issues! Thanks!


#5

Just tried joining and had an issue with it, when I entered there was a white box with some green text, I assume this would have helped me but multiple layers of words were blocking each other and I could only read something along the lines of “Restart the client to fix”


#6

First time in a stress test. When I try to launch the game, I see the environment load in and then I see a white box that says “Websocket connection closed by remote host. Please restart the game to reconnect.” I have restarted 3 times with the same results. I believe this is the same problem Avery_D is having.
EDIT: I made it in once with no controller tracking. Relaunched steamVR and now I’m getting the same error again.


#7

Yup, I just joined back in and most of the text was gone and I had that exact message.


#8

Hey, this is the first time I’m testing Orbus.
Sometimes when I start the client I get connection callback error but sometimes I can join fine. I hear people and they hear me but I have nothing in my hands. All I can do is click Menu Button and get up the SAO like menu.

Then after a while the client just freezes and says Not Responding :confused:


#9

same websocket message with me


#10

Connection Error, Did we successfuly stress it ?


#11

Hmm there are definitely people in the game who it’s working for. I’m not sure what’s going on. Let me try a few things on our end and see if I can fix it.


#12

That’s weird, I thought I took out the ability to use the menu button to summon the menu…


#13

First launch went ok, got in and saw/heard other people but could not see my hands. Restarted to attempt to fix, but could not get online afterwards, always get a websocket error


#14

Hmm, that’s the only thing I can do…
Is there any logs or alike I can send you or take a look on myself? I’m a Unity dev by trade so might be able to see something.


#15

I am also getting the websocket error, can’t connect.


#16

It looks like some repeated restarting will fix the websocket error


#17

A few restarts later, I don’t get the websocket error but do not see other people anymore. Still no visible hands, but the menu button brings out the menu. Unusable without hands tho


#18

If you’re having the Websocket connection error, I made some changes to our networking, give it a try and see if that fixes it.

If you’re not having visible hands, that’s a different issue and I am looking into a fix for it now, but that might require a new client download depending on what’s going on. I’ll let you know here in a bit.


#19

If you can’t find your hands, reaching behind your back and pressing the grip will show them, but I wasn’t able to get weapons to display


#20

Alright, I’ll keep an eye out. Can’t do any testing right now to see if Micheal’s post below works for me due to getting Websocket connection closed by remote host message.