Tinny Mulbirth BUGGED


#1

I decided to start doing Tinny’s quest line, then completed the first quest where I gather her ingredients. She then told me to brew her a potions called Tinny’s brew, the recipe of which I have in my journal. However, when I brewed the potion and returned to her I then could not interact with her at all. I looked in my journal and found no quest, but I do have the recipe. One thing to note is at the end of the text when she was telling me what to do, I noticed a #assign quest something something. Maybe instead of giving me the quest she just said the command by glitch? I’ve tried relogging, restarting, drinking the potion, making a new bad potion, and walking in and out of her cave.


Tinny's brew quest gone?
#2

Sorry about that, we’ll look into this. What’s your character name?


#3

I was helping a new person who I can only assume had the same problem since he couldn’t talk to tinny anymore, but after checking his book he had the next quest but didn’t know that it was for that, so I’m guessing it’s a problem with tinny not saying what to do but still giving the quest since he was able to get his wand


#4

Interesting, is that the case for you too @Carlos_S1 where you also have a quest to get some kind of branch now?


#5

I have now made a second character after the first one didn’t get the branch quest. i thought that failing the potion bugged it, but on my second try it ended with the same result where tinny does not give the next quest. i noticed that the quest name for the second quest about making the potion wasn’t displaying right… maybe that is a problem?


#6

my character name is Coppperkight if that helps


Tinny's brew quest gone?
#7

So I was doing Tinny’s brew quest and of course, I fuck it up. I tried looking online to see if there was still a way to complete it and people just say to bring the ruined potion to her and it still completes the quest. I went to her and I can’t interact with her whatsoever. I check my quests in my book but it’s now gone. I tried making another ruined potion to see if it would work and still nothing. I still have the recipe for the potion but that’s it. Is there another way to complete it, or to get more sunflower seeds? Or is my game bugged out? I tried re-logging a couple times since it happened yesterday, but nothing has worked so far. My name is also Kizuke


#8

It’s a recent bug.


#9

We’re going to look and see what’s going on, sorry about that.


#10

My character name is Ur. I’m not next to my computer now (I’ll be on in under 2 hours from now), but I remember that i don’t have a branch quest or any quest related to this quest line.


#11

I’m in right now. I do not have any related quests and I cannot interact with her.


#12

I have this exact same bug and it is so frustrating


#13

I just want to be a runemage but she wont respond at all, and the quest isnt in the journal anymore just her recipe


#14

I have the same bug on the character Toxo. Cannot get the wand. Please help. I understand this is an early release and I love the game so I am completely understanding of some technical issues.

Thanks,
Michael


#15

Okay so, I tracked down the root cause of this bug and it should be fixed now. If you go to Tinny and she still doesn’t have a quest for you let us know, we will have to fix your character manually.


#16

Michael, Justin, Carlos – Can you log out for me really quickly? If so I will reset your Mulbirth brew quest so you can do it over again.


#17

just logged out now, also char name is ProfWaffles if that helps


#18

I am logged out.

Need to have 20 characters lol.


#19

My MSQ quest is bugged as well. I don’t have an MSQ page in my journal.


#20

Okay, see if it’s fixed for you now. You’ll have to talk to her again to get the brew recipe quest and do it again, but it should let you continue from there hopefully.