Voice Not Working

The voice feature has stopped working for me. While I can hear other players, they cannot hear me.

To fix it, I have tried:

  1. Uninstalling/reinstalling Orbus.
  2. Toggling between push-to-talk/voice activation.
  3. Turning voice broadcast on and off again.
  4. Hard closing/reopening Orbus.
  5. Soft relogging inside Orbus.
  6. Restarting the PC.

Voice is working fine in other applications (ruling out the mic as a possible issue).

I am running the latest update of Orbus on Steam.

Are you playing on the Ocolus Quest?

Hi, have you tried making the Oculus headset as a default device in Control Panel -> Sounds?

Thank you, going into the advanced sound settings on my PC and making adjustments helped.

Yes and no, I use a program to (essentially) make the PC think the Quest is a wireless Vive.

Mind sharing that information? Last night while dealing with controller mapping failures, Valve index control whatever I was simultaneously fighting with audio issues for this end-user.

She is using a Wireless Vive Pro with Index Controllers, so if you stumbled upon some audio settings that fixed your microphone issues, I would be most grateful if you shared that information.

We all use discord for a reason :stuck_out_tongue_winking_eye:
The desync bug, cause of many bugs pretty much says it all. I’m surprised @Mathieu_D didn’t say anything!..*(%%#@!$^#%$(^%)!
Orbus has had a voice problem as long as Reborn from what I remember. I’m pretty sure it used to be okay in the old Orbus… Hang in there or use Discord! Re-logging also fixes it in-game.

No, the voice chat was terrible there too, they have made quite a lot improvements to it since then but it still has it’s issues

1 Like

Fair enough, perhaps I forgot how it really was! Thanks for pointing that out! …All I remember is use Discord! :stuck_out_tongue:
One thing’s for sure, the bugs that we have today, have always been in Orbus, so I totally agree with Scott that it is base code causing this and some might be in the server and some might be in the client. What ever it is, I hope they can get to the bottom of it and get the voice just working!


1. Settings>System>Sound>Advanced Sound Options
Check to make sure Orbus/Discord/Whatever is using the correct output/input devices.

2. Settings>System>Sound>Manage Sound Devices
Check to make sure the correct output/input devices are enabled/disabled.

3. Settings>System>Sound>Troubleshoot
Select desired device off of list, set as default.

They will likely have to do this repeatedly before/after/during Orbus, the fix works but does not last.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.