Closed Alpha Feedback Thread: April 20th MARK II

If you want to view the previous responses, check out the last thread:

This is the thread for feedback, issues, and bug reports during the Closed Alpha test on April 20th.

Only users with access to the Alpha test can post in this thread, although anyone can view it.

1 Like

Making swings with your sword with atleast a second between the strokes, makes you notice that some sword swings won’t register. I tried it with slow and fast swings with the frog enemies. This seems to happen most of the times when you swing very fast. I also focus on the trail of the sword crossing the enemy model.

You’re saying that when you swing slowly it doesn’t register? Or that when you swing fast it doesn’t register?

When I swing fast it doesn’t register.

But not every swing. About 1 in 8 swings won’t register.

And no, I am not hitting my shield. I stopped equiping my shield and tested swinging without the shield. Problem still there.

When you say “fast” do you mean that you are swinging the sword “repetitively” over and over (like “waggling” it) and it’s not registering? Or do you mean if you start, swing the sword really quickly through the target, then wait like a second, then swing really quickly again, it doesn’t register?

(Sorry for the 20 questions just trying to make sure I’ve got it down :slight_smile:)

Haha. I understand the confusion. The last one.

So a singe very fast swing through the target, wait 1 or more seconds and then swinging back very fast.

Okay sounds good, I will work on that, then. :slight_smile:

ERROR: unable to download correct file after multiple attempts. Couldn’t update to v1.07

anyone know what I need to do to fix this. I worked fine all day yesterday. RILEY HELP ME :sunglasses:

We just put out the new patch, try again it should work now.

1 Like

retried and it is downloading. :sunglasses:

There’s a new patch out, which among other bug fixes and general improvements introduces the new PvP Arena for testing. More info on that here: Surprise Testing: PvP Arena


Could you list the bug fixes and General improvements you made so we can test and provide feedback on those specific things? Thanks.

It was mostly just little behind-the-scenes stuff like enabling the PvP Arena, enabling some easter eggs (that we’ll make a post about shortly), and then changing up some of the logging to give us better insight into zone transitions and voice chat errors.

If you want a running list of both the server-side and client-side changes we’ve made throughout the test I’ve been keeping the Patch Notes page up to date as I add things:

EDIT: Oh, also, I made it so that the Crab Boss does not reset as quickly so you can use the whole room to fight it.

1 Like

Sneaking into the Pass area up into the mountains, if you use the warriors charge teleport within the pass, it puts you on top of the skybox.

I know we aren’t supposed to be there yet, but I damn near shit myself once I was suddenly 200ft up in the air :stuck_out_tongue:

The Easter Egg hunt is also now available if you’d like to do some exploring today:

Bug report :

While in party, at some point I noticed that my team mate “vanished”. It seems he didn’t saw me either.
After a few tests, it seems it always occured while we were walking in a specific area. I didn’t take screenshot so i’ll try to explain it with words :
After the starting zone, you take down the stairs to go in the area with the 2nd quest NPC. From there you can find a bridge and cross it.
This happened just after the bridge, in the area between 2 smalls mountains.
After that, we both didn’t see any mob or other player, and had to tp to graveyard + restart the game to fix it.

if you look at you’re compass it sounds like you were at “hulthines gate” which is where the open world PVP is enabled. This is also the start of a new “zone” for the server. There is no mobs out there now its just open to enable open world PVP.

since the last update i can attack my summoned sheild