Compiling a list of all OrbusVR bugs and their fixes (Please contribute if you can!)

DLC bug in the spider lair. (not sure if DLC bugs count for this topic)

Sometimes when you climb the wall behind the Captain (to the left after the entrance hall), once you reach the top you are unable to grab things (Shaman totems, pally books, belt objects etc).

Going back to the bottom and climbing again will fix it, although sometimes takes a couple of tries.

1 Like

Some bugs that haven’t yet been mentioned in this thread that I personally find to be particularly irremissible are:

The Elite Title bug. It is a major milestone and massively disappointing to find out that it doesn’t work and is not rewarded after it has been earned.

The harvest tool bug. The harvest tool often will not work until I move it from my left to my right or swap it out and back. It’s so frustrating when you are racing to a resource against an invisible cave dweller and have to stand there and watch someone else collect the resource that your tool failed to harvest as you are swapping it out.

The grind pot also bugs out which is less severe than the Harvest Tool, but still annoying. A lot of times I get where I am going and drop the grind pot only to find out that it will not deploy. I can “fix” it by teleporting to a different area and then returning and tossing out the pot…sometimes that can be a pain, but it is not as angst inducing as the other two bugs I mentioned.

EDIT - I contacted the Devs about the title not being awarded… and now I have it! They said they didn’t even do anything…but whatever the blessings source, it just magically appeared when I logged in today… so perhaps that one wasn’t so irremissible after all…


In the player house, you can put a lot of items in chests quickly by using the ‘deposit ingredients’ button. When using this button, sometimes items will not move in to the chest. This seems to happen when there is one of a particular ingredient already in the chest. If there is more than one of that ingredient in the chest then any in your inventory will move correctly.

For example, if you have one Rotospore in the cauldron chest and one in your inventory, clicking ‘desposit ingredients’ will not move it in to the chest, even though it should. If you move the Rotospore from your inventory in to the chest manually, so there are two in the chest, any subsequent times you have Rotospores they will move correctly when ‘desposit ingredients’ is clicked.

This isn’t specific to Rotospores. I’ve seen it happen with lots of different items in this scenario.

I should add that this bug only becomes apparent when there are no free slots in a chest. If there are free slots, in the example above it would move it in to the chest but use up a free slot rather than stack it with the existing one.

What elite title?

1337 hours

1 Like

All I’m gonna say is good luck. I attempted to make one of these “bug lists” and it didn’t do too much good tbh, just a bit of venting from players in the replies. Not a peep from the devs and keeping it on the front page was nearly impossible as you do eventually run out of bugs to add to it and bumping is against the rules.

In case you’re curious: Cody's Bug Megathread

I dunno, but as this seems on topic for a bug feedback thread… I will say that I have noticed a large improvement in server stability in recent days… It isn’t perfect, but my experience has improved quite a bit… I dunno if that is just good fortune or something the devs did, but I am glad for it either way!

So I do not agree that it is useless to have such a thread…
…and the notion that the Orbus VR devs are deaf to player feedback is contrary to all that I have seen and know about them.

@Ken how do you get the Elite title?

1 Like

Play the game for 1,337 hours…and then patiently wait a few days.

1 Like

That’s not what I was saying at all. I simply wished him luck as my thread died out very quickly and got very little reception, and no reception from those I was trying to reach: The devs. I understand though that this is more of a “how to fix bugs” thread than a “hey devs, this is what’s wrong with your game and what players are sick of” thread. Btw, I looked through my thread and noticed that pretty much every single bug listed in there is still a problem to this day.

1 Like

One of the bugs I ran into was basically I was about to level up and it reset me back to level 20 with lower XP than I had before When I turned in a quest

Were you on the right class to level up?

This sounds similar to something that happened to me. I think I was desynched. Logging off and back on caused it to show the correct level.

Sometimes using a mage portal, your zone transfers, your PC loads the new area (because you can insta load the next area without a black screen), but you remain where you were previously with all monsters unloaded. A solution is to TP again.

Pretty sure this happened to me on Quest 2 unlinked also. I got the black screen and reloaded into the same zone so don’t think it’s an insta load issue

Well idk but if I grab a 2nd orb, the TP will be instant on PCVR as if I was teleporting within the same region (while still having the region I was in previously still loaded as well).

I’ve had a similar, if not the same issue. I’ll teleport to a new zone, and everything but the terrain will disappear, the text will say I’ve entered the new zone, but I’m still in a weird version of the old zone. Eating another orb insta pops me to the new zone. I thought it was just an issue in my headset. Good to know I should be reporting this one!

yea identical issue

1 Like

So, coming back to play orbusVR: Reborn. Haven’t played since the original version. Deleted my original 20 archer to start fresh. Bugs/issues noticed so far:

  • infolog (xp, buffs etc) is so high in the air above the character that it is barely readable for me. Can’t find any settings to adjust its position

  • lvl 1 tutorial leads you to silius (or name along those lines) with a dragon race quest with very large red arrows pointing to his location. However, as a fresh character i have no dragon to race with.

  • same npc talks about some lost item. After exhausting his dialoque (except the dragon part is still there), the very large arrows are still pointing towards him. This is just confusing to a new player and adds no value, rather the opposite

  • player house tinkerer tutorial: Tells you how tinkering works and gives you a blueprint for an orbus picture, some wood and some cloth. After depositing these in the tinkerers chest (either by button or manual), then selecting the orbus picture recipe, it continuously claims one or more ingredients are missing. I have yet to get this working and gave up figuring out why.

  • crashing/disconnecting out of the game. I have tried both default and alternate connection type. There does not seem to be a discernable difference for me with either.

  • desync i guess? dying, but still being “barely alive” on the client, while other players see your tombstone. Having to relog to fix this.

  • tombstones not always “working” when going back to them. Instead of lighting up, they do… nothing and just stay there.

I think those are all the issues i’ve encountered so far since coming back, but that is quite a lot more than there should be after all this time!


  • Shaman totems (fire and lightning orb ones i believe it was) occasionally stop spawning orbs after being deployed, and the player is left without them until they can be redeployed. I assume this is the same issue as with archer special shots not always working/respawning correctly (an issue that also was present in the original version of orbus)

Edit 2:

  • hardware used: Oculus Rift CV1, Oculus Touch, win10, i5 2500k, 16gb ram, gtx 970, ssd, natively run through oculus home (aka bought there)

Edit 3:

  • passing through doors spawns you facing the door you passed through instead of the direction you were going. That is just bad design in my opinion.

Edit 4:

  • picking up scrolls (like new recipes, lore etc) does not tell you what you picked up other than that a new journal entry was added. Opening the journal, there is no indication of what is new, and the player has to go through more or less the whole thing and “guess” what they haven’t seen before. Also very bad design in my opinion.

Edit 5:

  • You can not move on the log in screen (other than normal roomscale movement). Only once logged in does locomotion/teleport work. This ought to be fairly easily fixable and add QoL to those who has set up for a seated experience (which some of the classes can do just fine). In essense, this means that if a player is sitting on the edge of his defined player space, they can not reach/see/move to the character/connection/log in selection without getting up. This issue is minor, but should still be fixed.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.