Reborn Beta 1: Getting Started


#61

YAY! Back in game. Run as Admin worked. Not sure why. Reborn is saved on the same secondary (E:) drive as all my other VR games.


#62

If you can send me an email on his account I can move it over to yours. Email me at [email protected]


#63

So quick general status update. I have a fix for the “Player Names as 0” (and all the other networking errors it is causing) building right now. We should have that out the door in around 30 minutes. Then I will start in on some of the other bug reports we are getting. Thanks for your patience.


#64

There’s a new patch available now for download. Restart your Launcher to get it. I will post a download zip of it pre-downloaded here in about 20 minutes as well.

In addition to fixing the networking errors leading to the “0” names in-game, this patch:

  • Has some performance improvements for the graphics and culling things
  • Makes it so the pulse on the Orb of Harm only activates when you are in combat for the Bard
  • Restores the ability to see other player’s dragons flying in the dragon racing courses.

Thanks!


#65

Here’s the compressed ZIP file with the patch pre-downloaded:

https://rebornpatch.orbusvr.com/file/orbusvr/update/RebornLauncher-2.05.zip


#66

Now that we have the “0 Names” bug fixed, if there is anyone who is still not able to get in-game and play at all (e.g. stuck at login menu) please respond here and let me know and I will try and get those bugs fixed.


#67

Re-downloading did not help, but still seems to be a local problem.
Works fine to log in on our other computer, but cant log in to this one.

Swaping to a player with pre-generated charecter did not help, currently testing out with Burnaters accout (playing as Trogdor)


#68

That would be my account


#69

There is another patch out now which has the following fixes:

  • Aggro on the Bard has been reduced
  • Other player’s hands should now be working properly and showing up again (and you can see if they are pointing, gripping, thumbs-upping, etc.)
  • Fixed the Bard notes not being colored like they were supposed to be.
  • Fixed the Charged Shot icon not showing up for the Ranger
  • FIxed a bug which was causing the teleporter not to regen during combat if you rested your thumb on your touchpad/joystick. It shoudl now regen as long as you aren’t sliding at a high speed.
  • The Bard music has been turned down in general and can now be heard from less far away by other players.

Restart your Launcher to get the latest patch, and I’ll post a pre-downloaded version in a moment. Thanks!


#70

not sure if it has been mentioned, but interupts on any mobs dont work, and their attack goes off regardless.
also there is a cave in the back of the jungle where once u get to a certain point u lose all ability to move, and have to return to graveyard
also the little guys special explosive kick insta kills everyone nearby, with no chance of stopping it since the interupt sequence is almost instant


#71

So looking back at the blog post, I may not have explained this well, sorry for that.

Some casts can be interrupted. Such as heals. And blocking can also be interrupted.

But most offensive attacks cannot be interrupted. They are like the old “red area attacks”, the goal is to dodge them. If an attack cannot be interrupted, you should see an orange Shield icon appear to the left of the casting bar to show that it cannot be interrupted. I mean, other than killing the monster before it goes off.

The Brute Slam, Rusher Explosion, and Mage Poison and Nature Bolt all cannot be interrupted. The Mage Cure Wounds and the Stick Caster Blocking can be interrupted.


#72

The Wild Bolt ability seems hit or miss. If I stun early it’ll interrupt, but it usually goes off anyway. Also after a stun, the wild bolt bar goes away but it still casts. The stick self heal stance thing can be interrupted just fine.


#73

Yeah it’s possible there is some lingering stuff from the old stun behaviour that is messing with it, I’ll take a look. But yeah it’s not supposed to be possible to interrupt, just dodge, those types of spells currently.


#74

On death a Muskie’s turret will go from healing to damage, super annoying


#75

I also just a fixed a bug where the monsters in the swamp area weren’t dynamically scaling properly. So yeah sorry about that, they were tougher than intended :slight_smile:


#76

Responded on the wrong thread there by accident, but:

For the record, the patches haven’t improved the situation where you don’t see anything apart from a level 0 dude in the login screen. No menus no nothing. I’m on old-ish graphics drivers though (399.07), gonna try updating to something a bit newer and reporting back

Edit: Did not help


#77

Okay, can you send me your output log via the Launcher button? I’ll take a look and see if I can figure it out.

Running it as Administrator fixed it for someone else earlier just in case that helps.


#78

Emailed the first one to you a few hours ago, gonna do the current one as well from the new drivers, should be there in a bit.

I’ve got UAC turned off, so it shouldn’t affect, I’ll try it none the less


#79

Here is the latest patch pre-downloaded: https://rebornpatch.orbusvr.com/file/orbusvr/update/RebornLauncher-2.06.zip


#80

Running as an admin didn’t change anything, I’m downloading the pre-packaged one and gonna extract it to a whole new folder and try with that instead