Reborn Beta 1: Getting Started


#81

Okay I see the error in the logs just not sure why it’s only happening to a few people. I am working on a new build now that should help track it down I will let you know when it’s ready, should be about an hour.


#82

36 posts were merged into an existing topic: Issue with Login Screen Menu (Resolved)


#94

@Robert Colossus has been killed, but hasn’t respawned yet. What’s the timer/ can he respawn?


#96

Should be on a 2 minute respawn.


#97

We waited over 10 minutes I believe with no respawn. The group disbanded. I was late to the kill and missed it, so I’ll grab some friends and do it later. Just wanted to make sure it’ll be there haha.


#98

Well, it should be, haha. If not let me know and I can restart the server.


#99

It is definitely not. We tried killing the other big guys in the area in case it was a shared spawn but that didn’t work either.


#100

Okay I reset the zone.


#101

Before the reset there were a lot of the big guys clumped up by some rocks. None of them were the Colossus. And nothing was where the original Colossus was. Now it’s evenly distributed and a big guy is in Colossus’ spawn point, so I’m assuming that’s him. Thanks for the reset!


#107

The stamina bug seems to still be a problem. Has anyone else continued to have issues with it?


#109

It never regens even when you don’t slide? Or is something more subtle going on?


#111

I’ll check in a bit when i log back in to see exactly what’s happening. It seems like once I use my stamina bar once, I’m stuck. I’ll actually look at the bar this time haha


#112

There’s a new patch out now that has a bugfix for users who weren’t able to use the login menu previously. My apologies on that, it was a bug introduced via our upgrade to Unity 2018.2 and only showed up for computers that used a comma instead of a period as the decimal in floating-point numbers.

Restart the Launcher to get the patch, and I’ll put out a pre-downloaded version shortly.


#113

Being able to cheese the racing courses by turning around and going backwards is a little disappointing. Aside from that, great stuff so far.


#114

Here’s the latest patch pre-downloaded: https://rebornpatch.orbusvr.com/file/orbusvr/update/RebornLauncher-2.07.zip


#115

So great news! The inventory and missions menu are fixed with the latest patch so i’m able to complete missions and shard gear.
The menu is still the same but as i said before it’s still possible to use it so no more major issues for me!


#116

Some additional misc feedback that doesn’t seem to be fit any of the dedicated feedback categories:

  • Every mob was conning as a purple star to me, no matter where I was or what level I was, and there were a lot of power disparity with them.
  • Zoning is less obvious now, but still does things like leave a pre-cast spell visual on your wand that when fired, just disappears. It also occasionally gives you a weird issue where your screen will tint red like you are about to die, briefly.
  • Large number of audio issues, Most prominently is that when someone is fighting a monster in earshot, all of the impact audio sounds like it’s happening to you, even when it’s not. The in-game local proximity chat is also very problematic and cuts out.
  • The compass doesn’t change color when shaken, but does still seem to toggle between group and guild chat, and if it’s in guild mode, you are just talking to yourself. It also doesn’t change color when you bring it to your mouth to show that it’s working.
  • Compass has no information on it (I’m sure it’s coming, but it would be a huge help during beta for players learning the environment, and in getting to specific spots, and back to Sicilius
  • Not having a plunder dragon or a mount really hurts after getting use to it.
  • The newbie wand is really really unpleasant to cast with. I think there’s a fair amount of consensus within the runemage community that the best wands are the ones with a very obvious and prominent point on the end, and this is a large bulbous skull.
  • Lots of desyncs, crashes, lag pulses, escalating framerate issues, etc.
  • Lots of mobs getting stuck in various ways. Most prominent is when you attack them, you see their health bar briefly, and then it disappears and they continue to stand there unaggro’d. In original Orbus this would happen sometimes if they were embedded in terrain, but here it happens all over.
  • No runemage reagent drops means no rezzes unfortunately.
  • Dead players have giant purple spiky placeholder VFX.
  • There are a large number of places where you can bypass large groups of aggro mobs, particularly in the swamp, but clipping through the edge of the canyon wall and running along outside the visible map. Unsurprisingly, saw many players taking advantage of this immediately.
  • Low mob density, low mob diversity, high mob aggro radius, no mob names.

#117

Hi there,
Graphics look amazing! High graphics gave me a Red framerate, 400+, switched to normal and all was well.
I had all mobs showing as 5-point stars as well, didn’t attempt fighting anything, just kinda wandered looking for my beginner mobs, figured I was in the wrong areas
Tried the first dragon race, wasn’t as bad as I thought it would be (after being out of vr for awhile I was dizzy just looking around and not moving :smiley: ) actual race, not bad for head spin, the end after getting past the finish line was really bad, not sure if the tracking changes slightly there?
No idea about how to start catching critters, didn’t see a critter gun in my inventory, not sure if I missed something at the start or if I’m just too amazed at the world graphics to notice it properly :wink:
Gesture controls were wonky for me, using Vive, pointer would switch tabs in character create when I tried picking up features and the laser would cross over a tab. Had to turn off Gesture Controls in-game as the finger swipe menu was always popping up even when not pressing any buttons on the controller


#118

My launcher doesn’t want to submit my bug report, it’s just stuck at “Submitting…”.


#119

It’s in the second tab of your Inventory