Megathread: Frequent Crashes

Hey everyone,

I have been hearing some reports somewhat sporadically of people who are still having issues with the game crashing. Just to be clear, I’m defining crashing in this sense as the game totally quitting to the Desktop and saying something like “Vrclient.exe stopped working…”, not just booting you back to the login screen.

If you are having that happen frequently (as in, once per hour or more often than that), please do the following:

  1. If you are on HTC Vive, verify that you are not using Super Sampling in the SteamVR advanced settings. It should be set to 1.0. We have heard several reports of people who had it cranked up higher than this causing crash issues. The game has built-in MSAA at the higher settings like High and Ultra, so you are better off leaving SS on 1.0 and choosing a higher graphical setting. Also, please be sure that you are not in the SteamVR Beta branch, and if you are opt out and see if that helps.

  2. If you are on Oculus Rift, and you have opted in to the Oculus Core 2.0 Beta, please try opting out and see if that helps. We have heard some people having crashes that seemed to be caused by using this beta.

  3. If you’ve followed the above and are still having crashes, please post here in the thread and let me know your specs (e.g. CPU, GPU, headset type) as well as how often you are experiencing crashes (e.g. every 15 minutes, every hour, etc.).

In addition, please try and send me your crash log after the game crashes via an attachment to You will find your log in the following places:

If you downloaded via Steam, it’s located at:

(Steam Library Folder)\steamapps\common\OrbusVR\vrclient_Data\output_log.txt

On Oculus it’s located at:

Program Files\Oculus\Software\Software\orbus-online-llc-orbusvr\vrclient_Data\output_log.txt

You may also see some crash folders in the vrclient_Data directory, if you do and the dates are recent, please feel free to zip those up and send them along as well.

Thanks and I appreciate you taking the time to help us make the game more stable!


Sent in an email of my first crash on 3.17 with details.

(SS is off, using a i7 4790k GTX 980, Rift)

This was within 10 minutes of loading the game.

Okay great thanks. Is it happening to you frequently on 3.17? Like every hour still? Or…?

Yeah, I crash sometimes every 15 mins and other times it wont crash for 5 hours. Im on the oculus, rift btw, you could put that option in our profile to make your lives easier. I tried changing to the beta version fo oculus core, then I crashed more often, then I rolled back the update and someone told me to turn off the steam vr starts up with launch that didnt change anything. The only difference I noticed from all these changes is after updating oculus core, since then I get VR crash report before that I never did.

After logging in to my avatar from the startup screen I see only a sun and white fog with a “Level 0” bar, then after a few seconds a window saying “Connection closed by remote host” pops up. I was able to log in past this on a couple occasions, but 70% of time I am stuck here.
– Oculus Rift, running through Steam, no supersampling
– Intel i5-7400@3Ghz, Radeon RX580, Windows 10

Hey Paul

I got your output log. It looks like something is preventing your computer from contacting our server on some ports. That might be why it works sometimes but not others. Do you have any kind of proxy router or VPN that might be interfering?

Hey Dan

I’ve been getting your logs thank you. So you’re saying by not using the Rift Beta it’s not crashing for you? Or at least not very often?

no I rolled back the rift drivers to get the old version, but I have oculus store open when i launch and I set it so steam vr doesnt open when I launch

I have ddr4 8gigs and I have gtx970 4gig and an I-5

Thanks for the help. Fyi traced it back to the firewall on my Arris router. ‘High’ and ‘medium’ security settings block it, but ‘low’ seems to work.

Good day,

I seem to be having trouble in the Tutorial area. I keep crashing to Desktop with a VRClient exception. If I click on DEBUG it reports: An unhandled win32 exception occured in vrclient.exe (10396).

It always seems to happen when I am swapping weapons.

It has happened three times.

Gonna pop back in and see if I can get past the tutorial!

Rick, does it happen when you swap out any equipment, or just weapons? You might try swapping out your Teleportation Device to your tool slot a few times to see if that triggers it. I’m wondering if it’s being caused by the UI sound effects we added or something?

So just to keep everyone updated on this, I have been in contact with around 6 people total (out of the 2,000+ who are playing the game) who are having frequent crashes. If you have not contacted me and are getting these frequent crashes, please do so…we use the number of people it’s happening to as a gauge on how widespread the problem is, plus it allows us to gather more data, so please at the very least respond to this thread and let me know if it’s happening to you.

I also updated the original post with a couple of other things to try, namely opting out of the Oculus Core 2.0 Beta if you’re on Rift, and opting out of the SteamVR Beta if you’re on Vive. Some people have reported that doing so fixed the issue for them. Obviously those pieces of software are in Beta themselves so the fewer variables we’re dealing with on our end the better.



No, it happened once and the rest of my playtime was fine. I will update you if it happens again.

Oh okay, thanks! Ignore my last email to you, then :slight_smile:


Suggestion - Pin this thread to the top so more people can remember to post crash logs ?

Yeah it was pinned already but I will re-pin it longer-term.

I am also having the same problem. My friend had this happen to him after logging in but he fixed it by teleporting to his house. I unfortunately do not have it equipped at the moment so I am unable to play.